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1 Welcome to Cool Record Edit

Cool Record Edit is a sound editor program for Windows. This software lets you make and edit
voice and other audio recordings. You can cut, copy and paste parts of recording and, if
required, add effects like echo, amplification and noise reduction.

Cool Record Edit is designed to be very easy and intuitive to use. Within minutes you will be
able to open or record a file and edit it.  But if you take time to explore the other features you
will find many powerful tools designed with the professional sound engineer in mind.

Cool Record Edit basic is free but we hope you will consider upgrading to Cool Record Edit
Master's Edition. With the Master's Edition you have a set a features designed with the
professional in mind. These include a file batch converter and automation tools, bookmarks, file
regions additional file formats and more. To view pricing or to purchase Cool Record Edit
Master's Edition please see www.coolrecordedit.com.

Features

Supports a number of file formats including wav (multiple codecs), mp3, ogg, wmv, vox, gsm
and more.
Edit functions include Cut, Copy, Paste, Delete, Insert, Silence and others.
Effects include, Amplify, Normalize, Equalizer, Envelope, Reverb, Echo, Noise Reduction,
Sample Rate Conversion and more.
Supports sample rates from 6000 to 96000Hz, stereo or mono, 8, 16 or 32 bits.
Includes a CD ripper to load audio direct from a CD-ROM.
Player includes Scrub/Cue control for precise editing.
Recorder supports auto-start-end and voice activated recording.

System Requirements

Windows 2000/Me/XP/Vista.
Pentium 300 or above with at least 16MB RAM (32MB for 2000/XP, 512MB for Vista).
A sound card.

Cool Record Edit is just one component of the CoolRecordEdit Inc. suite of audio software for
business. If you have not done so already, please visit www.coolrecordedit.com to download many
other audio related programs.

http://www.coolrecordedit.com
http://www.coolrecordedit.com
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2 General Audio Concepts

This is a general introduction to key audio concepts for those who have not worked with sound
before. If you class yourself as an "audiophile", or if you have some other past experience
learning about sound, you can skip this page.

Sound

The starting point for everything Cool Record Edit does is sound. Sound is vibrating air traveling
very fast like a wave. It is created by a vibrating object (e.g. our vocal cords, a guitar string or
a speaker) and can be detected by an ear or a microphone. A microphone converts these
vibrations into alternating electronic voltage which the computer's sound card can turn into the
data used by Cool Record Edit.

Frequency

One way to analyse sound is by looking at the speed it vibrates as it travels through the air. 
The number of times this vibration happens per second is called the "frequency" of the sound,
and is measured in Hertz (Hz) or kilohertz (kHz).

It is quite often the case that sounds will not consist of a single wave vibrating at a certain
frequency through the air, often they will contain multiple waves vibrating at different speeds
and different volume levels. Cool Record Edit contains a couple of tools that will allow you to
see this effect for yourself, please see the sections on Frequency Analysis  for further
information.

The human ear is said to be able to hear sounds ranging from about 50Hz (50 vibrations per
second) up to 20,000Hz (20,000 vibrations per second). In reality, most of us only hear to
about 15,000Hz, but audio enthusiasts often claim they can hear sounds up to the 20,000Hz
mark. The frequencies of a person's voice can range between 300Hz and 3000Hz.

Loudness, Volume, Amplitude, Level and Gain

The terms loudness, volume, amplitude and level mean roughly the same thing. The more
volume a sound is given the more power has been used to create it and the louder it sounds.

When adjusting the volume level of a sound (for example when using the Amplify Effect of Cool
Record Edit), the  "Gain" value signifies the amount of increase or decrease in the level. This
value can be represented in percent or in a scale called the "decibel" or "dB" scale (read on!).

The human ear can hear a remarkable broad range of sounds from very low to very high
power. The ear does not perceive differences in power in direct proportion to power but in a
logarithmic way. To more closely match the way we hear loudness sound engineers use the
decibel scale (dB). To give you a feel for how this works, reducing the volume level of a sound
by 6dB means you are dropping the amplitude by 1/2 or the power by 1/4. Conversely, a 6db
increase in the level corresponds to doubling the amplitude. A 20dB drop means 1/10 of the
amplitude (or 1/100 of the power). The smallest unit of loudness change a person will notice is
around + / - 3dB.

Audio Recording and Computers

In order to store and reproduce audio on your computer, the audio signal from the microphone
is converted by your sound card into a series of numbers in quick succession. You can think of
these numbers as representing the pressure on the surface of the microphone at different
points over time. This process of converting audio into a series a numbers is called "sampling".

Sample Rate

The sample rate is the number of times that the amplitude is converted to a number per

66
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second. For example, at CD quality recording, your computer stores 44100 numbers per second
each representing the amplitude at the specific point in time.

It can be shown that the maximum possible frequency that can be carried in a sampled sound
is exactly half of the sample rate. In reality it is a little less. So for example, a recording made
with a 44100 sampling rate will carry frequencies up to 20000Hz.

A quick guide to sample rates follows

6000 - Very low quality voice
8000 - Telephone quality voice
11025 - Reasonable quality voice - eg. dictation
22050 - Good quality voice, Reasonable quality music - eg. multimedia CD.

44100 - CD Quality.

Higher sample rates including 48000, 88200, 96000 and even 192000 are sometimes used but
many sound engineers point out that they do not offer any real audible quality improvement
(aside from adding a bit more redundancy to the system).

Tip: always record and work with audio in the Sample Rate that you will use in the end,
because every time you convert you lose a little quality. For example - if you are making a CD
use 44100. If it is for telephone use 8000.

Channels Stereo / Mono

Multiple "channels" of audio can be recorded at the same time. Most commonly, "Stereo"
recording is two channels (left and right) with which our two ears give us a sense of audio
direction and space. Recording with just one channel is referred to as "Mono" recording.

Tip: If you are recording voice, be sure to record in Mono mode. If you are recording music with
multiple instruments then use Stereo mode.

8/16/24/32 bits

You might have seen terms like "8 bits" or "16 bits" when looking at sound files but are not
sure what they mean. The number of bits, like in the sample rate, is an indicator of the quality
or resolution of the sound inside the file. The more bits the better resolution. Cool Record Edit
uses 32 bits internally for optimal audio quality. However 16 bits is usually more than adequate
for saving.

Audio File Compression and Codecs

One of the problems with high quality audio is that you can end up with very large-sized audio
files. In order to avoid this, you can use what is known as "compression" to reduce the size of
your files. The systems used to implement compression in audio files are called "codecs".

There are a number of different codecs around, including MPEG Layer-3/MP3, Ogg Vorbis (both
good for music) and GSM (good for telephone or voice). Most codecs are designed for a specific
function, usually to store either music or voice.

You can select the compression codec to use when using the File -> Save As option in Cool
Record Edit. You should note that almost all compression codecs are lossy, however - this
means you lose audio quality every time you save the file. For this reason it is important that
you do not save audio in a compressed form until it is really needed. For example, if you need
to save a file when you want to do further work on it, save it in an uncompressed form like
44100 Hz, 16 bit PCM format Wave.

Audio File Compression must not be confused with Audio Dynamic Range Compression. File
Compression is all about reducing file size whereas Dynamic Range Compression is about
volume control. For more about Dynamic Range Compression see Effects .60



Cool Record Edit Help14

© 2009 CoolRecordEdit Inc.

Editing and Effects

Editing means deleting or inserting audio. Effects are processes that change the audio in some
way (eg. add echo or make it softer).

See the Cool Record Edit Edit  and Effects  menu. Each effect is fully explained on the
page Effects .

56 60

60
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3 Create, Open and Save audio files

Create a new audio file

To create a new file press Ctrl+N.

When creating a new file Cool Record Edit will normally prompt you to select the sample rate
and channels. You can disable this prompt and set the default rate using Cool Record Edit
Options.

For more information to guide you when selecting sample rates and channels please see 
General Audio Concepts  (Samples, Channels etc..).

Open an existing audio file

To open and existing file press Ctrl+O, browse to locate the file you want to open and click
Open.

You can also load audio tracks from the CDs by select File -> Load Audio CD Track(s). Select a
track by click on it.

Save an audio file

To save the current audio file with the current name press Ctrl+S.

To save the file with a different name or in a different format use the menu File -> Save As.

Note: When working with audio files, you should not save the file in a compressed format until
you have finished all editing because every time you save and reload in a compressed format you
lose some quality. Save as a PCM wav file to preserve quality.

12
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4 Play, Record, Move and Selecting Regions

Play

To play from the current position press F9.

Record

To record (at the current position or over the selected region) press the F5 key. See Record
page for more information.

Moving Around the File

To go to the beginning press the Home key or press the End key to move to the end. To rewind
press and hold down the left arrow key and to fast-forward press the right arrow key.

You can also move the position by clicking on one of the wave windows.

Scrub

To find accurate edit positions with your ears press the space bar to activate scrub. This allows
much more fine movement while listening to the point you want to edit.

Selecting Regions

Before you can apply some effects or edit functions you need to select the region to edit or
apply the effect to. Press Ctrl+A to select the entire file. To select with the mouse click on the
wave window and drag over the part you want to select. 

30
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5 Convert Sample Rate and Channels

Cool Record Edit can convert a file's sample rate or number of channels. This change applies to
the whole file (you cannot change just parts of the file).

To convert the sample rate of the current file use the menu File -> Convert Sample Rate and
Channels and select the new sample rate and channel. The sample rate must be between
6000 and 96000 samples per second. Typical sample rates are displayed in the pull down list.

A typical reason for converting the sample rate down is when you know it is going to be used
on the telephone (8000 mono) or if you are about to compress the file for internet transmission
(eg. GSM takes 11025 or 8000 mono). For a broad explanation about sample rates see General
Audio Concepts .12
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6 Connecting Your Stereo Equipment

This chapter describes how to connect your tape deck (cassette tape player) or your record
player to your computer.

Connecting a Tape Deck (Cassette Tape)
Connecting a Record Player (LP)
Connecting a Record Player through an Amplifier
Connecting a Record Player Directly

6.1 Connecting a Tape Deck (Cassette Tape)

If you have an external tape deck or a compact stereo system, it will probably have so called
"RCA connectors" on the backside labelled Line Out, Tape Out or Tape Rec, as depicted below:

RCA connectors on a tape deck unit. Connect the sound card to the Line Out connector (1).

The Line Out of the tape deck or stereo system will now need to be connected to the
computer. Integrated sound cards are usually equipped with "mini jack" connectors (also called
3,5 mm jack).

The back pane of a computer with an integrated sound card and a line in mini jack connector (1).

Connecting to a Sound Card with Mini Jack Connector

If you computer has mini jack connectors, a connection cable with a mini jack connector on one
end and RCA connectors on the other end is required to connect your tape deck or stereo
system to your computer.

22
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A connection cable with RCA connectors on one end and a mini jack connector on the other.

If you didn't receive such a cable with your sound card or computer, you can purchase one in
normal audio or electronics stores.

To connect your tape deck or stereo system, connect the end with the RCA connectors to the
Line Out, Tape Out or Tape Rec connectors on your tape deck or stereo system. Connect the
other end to the Line In connector of your computer.

Connecting to a Sound Card or USB Audio Device with RCA connectors

External USB devices for audio input and output are growing in popularity and many of these
have normal Line In RCA connectors.  In rare cases, internal sound cards might also have RCA
connectors.  In these cases, a connection cable with RCA connectors on both ends is required.

A connection cable with RCA connectors on both ends.

You can purchase RCA connection cables in normal audio or electronics stores if you don't have
one already. In this case, all you have to do is connect the cable to the Line Out, Tape Out or
Tape Rec connectors on your tape deck or stereo system and the Line In connectors of the
sound card.

6.2 Connecting a Record Player (LP)

If you have a stereo system with an amplifier already set-up, the easiest way to connect a
record player to your computer is to connect the computer to the amplifier's Line Out
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connectors (sometimes also labelled Tape Out, Tape Rec or Rec Out).

RCA connectors on an amplifier. Make sure the record player is properly connected to the phono input
(1) and connect the sound card to the Rec Out connector (2).

6.2.1 Connecting a Record Player through an Amplifier

Before you proceed, please make sure your record player is properly connected to your
amplifier and that you can listen to records on your stereo system.

The Line Out of the amplifier or stereo system will now need to be connected to the computer.
Integrated sound cards are usually equipped with "mini jack" connectors (also called 3,5 mm
jack).

The back pane of a computer with an integrated sound card and a line in mini jack connector (1).

Connecting to a Sound Card with Mini Jack Connector

If you computer has mini jack connectors, a connection cable with a mini jack connector on one
end and RCA connectors on the other end is required to connect your amplifier or stereo
system to your computer.
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A connection cable with RCA connectors on one end and a mini jack connector on the other.

If you didn't receive such a cable with your sound card or computer, you can purchase one in
normal audio or electronics stores.

To connect your amplifier or stereo system, connect the end with the RCA connectors to the
Line Out, Tape Out or Tape Rec connectors on your amplifier. Connect the other end to the Line
In connector of your computer. 

Connecting to a Sound Card or USB Audio Device with RCA connectors

External USB devices for audio input and output are growing in popularity and many of these
have normal Line In RCA connectors.  In rare cases, internal sound cards might also have RCA
connectors.  In these cases, a connection cable with RCA connectors on both ends is required.

 

A connection cable with RCA connectors on both ends.

 

You can purchase RCA connection cables in normal audio or electronics stores if you don't have
one already. An In this case, all you have to do is connect the cable to the Line Out, Tape Out
or Tape Rec connectors on your amplifier or stereo system and the Line In connectors of the
USB audio device.
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6.2.2 Connecting a Record Player Directly

It is usually not possible to connect a record player directly to the computer, because the audio
on LP records is modified for technical reasons so that low frequencies (bass) are too soft and
high frequencies (treble) too loud. Amplifiers with a phono input modify the signal using an
exactly tuned equalizer so that the original signal is restored. It is also possible to purchase
hardware units solely for this purpose. These are usually called phono preamplifiers.

The good news is that you with Cool Record Edit probably don't need any additional hardware.
Cool Record Edit emulates the equalizer in phono preamplifiers and thus restores the original
audio. You can connect the record player directly to the Line In on your sound card and enable
the Emulate phono preamplifier option in the recording page 

In most cases, the record player will have "RCA connectors" on the backside labelled Phono, as
depicted below:

RCA connectors on a record player.

Some record players come with a fixed cable with male RCA connectors:

Cable with male RCA connectors

The output from your record player will now need to be connected to the computer. Integrated
sound cards are usually equipped with "mini jack" connectors (also called 3,5 mm jack).

The back pane of a computer with an integrated sound card and a line in mini jack connector (1).

Connecting to a Sound Card with Mini Jack Connector

If you computer has mini jack connectors and your record player female RCA connectors, a
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connection cable with a mini jack connector on one end and RCA connectors on the other end is
required to connect your record player to your computer.

A connection cable with RCA connectors on one end and a mini jack connector on the other.

If you didn't receive such a cable with your sound card or computer, you can purchase one in
normal audio or electronics stores.

To connect your record player, connect the end with the RCA connectors to the Phono Out
connectors on your record player. Connect the other end to the Line In connector of your
computer. 

If you record player has an integrated cable with male RCA connectors you will need an RCA to
mini jack adapter (available in audio or electronic stores), as depicted below:

An RCA to mini jack adapter.

The mini jack end of the adapter can be connected to the Line In connector of the sound card
as already described.

Connecting to a Sound Card or USB Audio Device with RCA connectors

External USB devices for audio input and output are growing in popularity and many of these
have normal Line In RCA connectors.  In rare cases, internal sound cards might also have RCA
connectors. In these cases, a connection cable with RCA connectors on both ends is required if
the record player doesn't have a cable with male RCA connectors attached.
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A connection cable with RCA connectors on both ends.

 
You can purchase RCA connection cables in normal audio or electronics stores if you don't have
one already. An In this case, all you have to do is connect the cable to the Phono connectors
on your record player and the Line In connectors of the USB audio device.
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7 Record Control

Recording audio in Cool Record Edit is easy, but there are some terms you should know before
starting you first recording project. The chapter Concepts of Digital Audio  theoretically
describes some important issues regarding digital audio. If you are familiar with digital audio,
please proceed to Recording through the Sound Card .

7.1 Concepts of Digital Audio

Before audio can be edited on computers it must be digitized. The output from most audio
equipment such as tape recorders, microphones or record players is analog. Analog means that
the audio signal is represented by an alternating electrical voltage. The voltage is analog to
the air pressure changes in the air during the performance, hence the term analog signals. The
sound card in your computer is needed to convert the constantly changing electrical voltage to
a stream of numbers at fixed rate intervals.  This process is done in two steps called sampling
and quantization.

Sampling
Quantization
The Decibel Unit (dB)

7.1.1 Sampling

The conversion from a continuously changing measure to a series of measured values at
discrete time instances is called sampling. The rate (or number of measurements per second) of
which the sampling is done, is along with the quantization depth the most important quality
factor of digital recording equipment. If it is set too low, disturbing artifacts occur. A CD quality
recording is recorded with a sampling rate of 44 100 samples per second. We say that the
sampling frequency is 44 100 Hertz (or short Hz).

In fact, all frequencies above half the sampling frequency, which is known as the Nyquist
frequency, are substituted by frequencies below the Nyquist frequency. This effect is called
aliasing. To avoid aliasing a sampling system contains of a low pass filter which ideally filters
out all frequencies above the Nyquist frequency and leaves all frequencies below unaffected. In
the case of the audio CD, the highest frequency that can theoretically be recorded is 22 050
Hz.

7.1.2 Quantization

After measuring an analog input signal at fixed time intervals we have a stream of samples.
The samples exist in terms of a voltage measured at a certain point in time. The voltage can
usually be one of an infinite number of possible voltages within the legal voltage range.
Computers cannot accurately describe every single one of the infinite number of possibilities,
so it is necessary to divide the voltage range of interest into fixed sized regions. All voltages
within one region are given a certain number during the quantization process. If we have a
large number of regions which implies a larger number of discrete voltage levels, we can
describe a voltage more accurately than with fewer voltage levels. The audio CD is quantized
with 65536 voltage levels, which is the maximum number of levels possible to archive with a
binary number with 16 bits. Thus we say that the Audio CD has 16 bit resolution. Modern
recording studios are frequently using 24 bit resolution or even higher during the mastering
process.

7.1.3 The Decibel Unit (dB)

When the volume of the recorded sound is changed, the degree of change is usually expressed
in terms of decibels or short dB.  This is a common unit in connection with audio.  In Cool
Record Edit, decibel is used to express the extent of change relative to the original level.
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Special for the decibel unit is that it is based on a logarithmic scale. Zero dB represents no
change, whereas an increase of six dB represents a doubling of the signal amplitude.  Reducing
by six dB results in half the signal amplitude.

The decibel dB versus intensity change in percent

The decibel scale is chosen to suit the sensitivity curve of the human ear which have the same
logarithmic property.

7.2 Recording Through the Sound Card

Please follow the steps below to record audio from audio equipment such as record players,
tape decks or microphones through your sound card:

1. Make sure the audio source is properly connected to the audio input of your computer. See 
Connecting Your Stereo Equipment  for more information about how to connect your audio
equipment. 

2. Create a new an empty recording window by selecting File | New... or position the cursor
where you want to insert recorded audio in an existing recording. 

3. Select Control | Record.... 

4. If you are recording to an empty editing window Cool Record Edit needs to know what
sample format you wish to use (see Concepts of Digital Audio  for more information). Please
choose the desired recording format and click the button labelled Ok. 

5. The Recording dialog box now opens.

Now make sure that the correct input line is selected in the line in combo box . You can monitor
the input level using the level meters and, if needed, adjust the input level using the input level
slider. The level meter should never be in the red area in order to avoid clipping distortions. 

6. Click the button labelled Record to start the recording. 

7. When you are done recording, click the button labelled Keep to accept the recording. 

Timer Record
Advanced Recording Options

7.2.1 Timer Record

The timer record feature allows you to start and stop recording after a certain period of time or
depending on the presence of an input signal. To start timer record, click the button labelled
Timer Record in the recording dialog. 

You can choose to start the recording manually or at a certain time and date..
The recording can also be stopped automatically after a certain period of time.

7.2.2 Advanced Recording Options

The recording dialog in Cool Record Edit also offers some advanced settings:

22
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Recording without silence

If signal is below the Attack Level for more than Attack Time, beginning of that spot in the
audio will be considered beginning of silence. 

If signal is above the Release Level for more than Release Time, beginning of that spot in the
audio will be considered end of silence. 

Silence Definition 

For very quiet high quality audio, the Attack Level and Release Level value will be lower (like -
60dB). For noisier audio, the value may be much higher (like -30dB). 

If audio is above this given threshold for more than the number of milliseconds given, audio will
be considered valid, and not silence. Use higher values for Release Time to ignore short
periods of audio (like clicks, static, or other noise). If this value is too high however (above
200ms), short words may be skipped.  

Properties  Details 

Attack Level:  The level is in db. Varies from -92 to 0. the level of loudness for the starting point
of recording. This is a level for non-silence detection. 
Attack Time:  Time is in ms. The sounding time for the starting point of recording. This is time for
non-silence detection. 
Release Level: The level is in db. Varies from -92 to 0. The level of loudness for the ending point
of recording. This is a level for silence detection. 
Release Time: Time is in ms. The silence time for the ending point of recording. This is time for
silence detection. 
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8 How To...

8.1 Record Quick Tour

With Cool Record Edit you can digitize audio recordings on music cassettes, LP’s, videos or any
other sound source, after which they can be burnt on CD with help of your CD-burning
software.

A new recording will be stored in a temporary file on the hard disk. When you click on the Stop
button, the new recording will automatically be created. 

Making a recording is very easy. Follow these steps for a successful recording:

Connecting the source
How To Connect

Setting the volume
Record
Recording Internet broadcasts (streaming audio)

Recording Live Performances

Convert home study courses from tape to CD

Troubleshooting

8.1.1 How To Connect

This page helps you to connect your sound source to your PC so you can start using the Cool
Record Edit and get your sound to CD or MP3.

You can use our software to digitize music on LP's, cassettes, tapes, minidisks or other sound
carriers, being played back on a regular home audio set, cassette player, minidisk player or
tape deck for example.
To record from either one of these sound carriers, you have to connect the audio output of the
player to the audio input of the computer.

 Cables with the right plugs on each end are sold at any appliance store for a couple of bucks.

This page covers the following topics:

The audio input on your computer 
The audio output on the player 
Connecting a turntable (vinyl record player) 
What if I only have headphones or speaker outputs? 

The audio input on your computer

You can look at your computer being a cassette or tape deck on which you want to record. You
have probably done that before.

Desktop computers
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The audio input on a desktop computer is usually a 1/8" mini-jack on the back panel, labeled
Line-In or Aux, close to where the speakers will be connected to a similar type of jack.

The Line-In input is sometimes marked with the symbol  which is not to be confused

with the speaker output marked with the symbol  where the arrow points to the
outside.
To record from the connected player, in the Mixer window you typically select the sound source
named Line-In or Auxiliary

Laptop or notebook computers

Most laptop or notebook computers only have one 1/8" mini-jack input, marked Mic or
Microphone, close to where a headphone can be connected to a similar type of jack.
To record from the connected player, in the Mixer window you typically select the sound source
named Mic or Microphone:

If your laptop or notebook (or its docking station) has a Line-In or Aux input jack as well, then it
is preferable to connect the player to that input. In that case you typically select the sound source
named Line-In or Auxiliary in the Mixer window.

The plug that goes into the input of the computer, has to be a stereo 1/8" mini-plug, similar
to the one for the computer speakers:

Note that this stereo mini-plug has two plastic rings at the tip and this is not to be confused with a
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mono plug that has only one plastic ring at the tip:

Using a mono plug to connect the player to the computer, typically results in sound coming in
on the left channel only.

The audio output on the player

What the audio output connection type on the player is, depends on the kind and model of the
player.
It is usually marked Play-Out, Line-Out, Audio-Out or something in similar wording:

DIN connectors
This type of connector is usually found on older European-made audio equipment, like on this
Uher tape deck:

RCA connectors
This type of connector is most times found on modern audio equipment, like on this JVC
cassette deck:
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Mini-jack connectors
This type of connector is most times found on portable players, like on this Sony minidisk
player:

Connecting a turntable (vinyl record player)

To record from vinyl records, you will need a (pre-)amplifier connected in between the turntable
and the computer.
The signal strength of the turntable output is most times too weak to be connected to the
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computer directly.

This is the same as when you record LP's to tape on a tape or cassette deck for example.
Your home audio set will have a pre-amp built-in, if it has a Phono input and a Rec-Out output,
like on this Kenwood receiver/amplifier with a Technics turntable connected to it:

   

Do not forget to also connect the ground-wire from the turntable to the amplifier. This wire
eliminates hum (low-frequency noise), picked up by the sensitive pick-up element on the turntable.

If your audio set does not have a pre-amp built-in, or if it has no Rec-Out, Line-Out or Audio-
Out output, then you can buy a separate turntable pre-amplifier. These are sold for
approximately 50$ at any well-equipped appliance store.

What if I only have headphones or speaker outputs?

Some audio sets like boomboxes don't have audio output connectors other than for
headphones or speakers.
The signal strength of these outputs is most times higher than desired for the input on your
computer and their signal strengths depend on the volume control setting for that output.
Special care is therefore required to connect such outputs to your computer.

Before you connect the headphones or speaker output to the computer, make sure to set
the volume control on the player at zero first!

Headphones output

If your audio set has a headphone output connector, then it is preferred to use that one as
opposed to the speaker output.
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You will have to experiment with the volume control level for the headphones output, to see
which level results in the best recording quality. The headphones volume control, in
combination with the recording volume control in the Mixer, determine the end-result.

As a rule of thumb we can say that the recording level peak meters in the Recording window
should hover in the yellow zone during the loudest fragments.
To achieve this, set the volume control in the Mixer window at approximately 75% of the full
scale. Then slowly and carefully increase the volume control of the headphones output, until
the recording level peak meters reach the yellow zone.

Setting the headphones output volume too high will result in distorted sound no matter how
low you set the volume control in the Mixer window.

Speaker output

If your audio set has speaker outputs only, then you need to take very very special care when
connecting this to your computer.

Pre-manufactured cables for this type of connection are not for sale and if you want to connect
this way anyhow, then you will need to create some wiring yourself.

Speaker outputs are designed to drive the speakers with relatively high signal voltage levels.
These signal levels can be too high for the input on the computer, if the speaker volume is set
too high.

These high signal levels might even damage the audio input of your computer!

For best sound quality results, the same rule of thumb applies as with connecting to the
headphones output. 

8.1.2 Connecting the source

To be able to make a digital recording of sound on music cassettes, LP’s or videos for example,
you must connect the video recorder, cassette player or record player to the sound card in your
computer.

Every sound card is different in detail, so here we can only provide you with some general
guidelines on how this is done.

TIPS:
More information (including pictures) on connecting sound sources like an LP or cassette player to
your computer, can be found on our Internet site at this address: 
How To Connect

Here are some general guidelines:

A cassette player or video recorder can usually be connected to the sound card directly
through the Line In or Auxiliary input connector. 
On a cassette player you must connect the Out or Play output connectors to the sound card. 
On a video recorder you must connect the (stereo) audio output connector to the sound card.
The audio output signal is usually available together with the video output signal on a so-called
SCART output connector on the video recorder. Special cables are available at your retailer.

The signal of a record player is usually too weak to be connected to the sound card

34
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directly and must be connected to the Line In or Auxiliary input connector of the sound card
through an amplifier.
You connect the record player to the amplifier and the amplifier to the sound card. Usually you
can use the Rec Out output connector on the amplifier for the connection to the sound card.

TIPS:
Do not connect a record player to the microphone input of the sound card! A microphone connection
of a sound card is usually not stereo but mono and also the signal might be distorted because the
microphone channel of the sound card is not designed for other sources but microphones.

At Sound source in the Mixer window you choose which input of the sound card must be
recorded. Usually this is Auxiliary or Line In for recording the connected video recorder,
cassette player or record player. You can of course also record from any of the other sources,
like the microphone. Your sound card provides the kinds and naming of available sound sources
and this will differ from one sound card to another. 
You can hear what you’re recording through the computer speakers connected to the sound
card.

8.1.3 Setting the volume

Just like with recording on a cassette recorder, you must adjust the recording volume.

1. Check that the sound source is correctly connected to the sound card and that the right
source is selected. See Connecting the source  for more information.

2. Check that the speakers are switched on and that the volume is open.

3. Play a loud fragment of the song you want to record, on the video recorder, cassette player
or record player. Adjust the Volume in the Mixer Settings - Recording Source window, such that
the peak meters (located on the right-hand side of the recording window) are hardly reaching
the red zone. During the loudest fragments, the peak meters should hover in the yellow area.

Some sound sources, like Digital CD sources, don’t have a volume control and in that case the
volume control will be disabled. The volume will then automatically be at the correct level.

Some sound cards don’t support separate control of the left and right sound channel volume.
This does not necessarily mean that the recording will not be in stereo though, provided that
you do select a stereo sound quality.

8.1.4 Record

While recording you don’t have to pay attention to the exact moment the sound starts or ends.
Later you can use the Audio Editor to easily cut off a starting pause that is too long or cut the
recording into multiple tracks.

1. Set the video recorder, the cassette player or the record player on stand-by at the
beginning of the song you want to record.

2. First start recording, by clicking on the red record button in the Recorder.

3. Now start playback of the song on the video recorder, cassette player or record player.

4. While recording, please pay attention that the peak meters will not reach the red zone too
often and too long. See also: Setting the Volume .
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5. When the song is finished, click on the stop button in the Sound Recorder window. When a
recording ends with applause for example, then also record a large part of this applause. Later
it can easily be faded away with the Audio Editor.

Once recording has started, a button will show up that can be used to reset the recording and
start over again.

A new recording will be stored in a temporary file on the hard disk. When you click on the Keep
button to stop recording, the new recording will automatically be created.

See Also:

I. Recording Internet broadcasts (streaming audio)
II.Recording Live Performances
III.Convert home study courses from tape to CD

8.1.4.1 Recording Internet broadcasts (streaming audio)

With the Sound Recorder you can record from virtually any sound source that is audible
through the computer speakers, including Internet radio broadcasts (streaming audio) for
example. Just make sure to follow these steps:

1. First start playback of the Internet broadcast in the player you are using, like RealPlayer.

2. Wait for RealPlayer to start playback. First it will download a couple of seconds of sound,
before it starts playback.

3. Then start the Sound Recorder and select the appropriate sound source. The names of the
sound sources differ from one system to another, but the sound source for recording RealAudio
playback, is usually named Wave, Stereo Mix, What You Hear, or something in similar
wording. The Sound Recorder will automatically select the appropriate recording quality.

4. Start recording in the Sound Recorder. Optionally you can restart playback in RealPlayer, to
record the whole sound clip from the beginning.

8.1.4.2 Recording Live Performances

With the Sound Recorder you can also record live performances. There are a couple of options
here:

1. Connect a microphone to the Mic  input of the computer or laptop and record the live
performance directly from the Mic or Microphone sound source. Please be advised that on many
computers the microphone input is mono and not stereo, so if you connect a stereo microphone
(or two separate microphones with an adapter plug), the recording will only be in mono. If you
see two separate volume sliders in the Sound Recorder window when you select the Mic or
Microphone sound source, then you can record in stereo.

2. Connect the Line-Out output on an external sound system or PA to the Line-In or Aux input
on the computer and record from the Line-In, Aux or Auxiliary sound source. This is of course
most appropriate with complex performances where some sort of sound system is already in
place, like in theaters or concert halls.

3. Record the live performance with other traditional equipment, like a cassette-, tape- or
minidisk-recorder. Later these recordings can be transferred to your computer by connecting a
cassette-, tape- or minidisk-player to the Line-In or Aux input on the computer and record
from the Line-In, Aux or Auxiliary sound source. See Connecting cassette, tape or record-
players  as well.
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8.1.4.3 Convert home study courses from tape to CD

Many home study courses like language courses come with cassette tapes containing audible
lesson material. Constantly having to wind and re-wind those tapes to find the right fragment
can become very annoying and might even withhold you from completing the course.

Converting those cassette tapes to CD is the solution! On a CD player you can more easily
jump to the fragment you need and also makes it easier to replay the same fragment over and
over.

Record the tapes using the Sound Recorder and subsequently use the track-splitting options in
the Audio Editor to create separate tracks of each lesson.

You might even skip the step of burning the lessons on CD, but rather play them back in the
Audio Editor. That makes it even easier to skip to the right lesson and to re-wind the last
lesson. 

8.1.5 Troubleshooting

If you're having trouble recording, try the different options available for Line, under Settings.
Different sound cards have different options available, so sometimes you need to experiment.
For problems with distortion, you may need to manually change the volume for the recording
line you're using. Here's how:

Open Sound Recorder.  
Next, click Setup Windows Sound Mixer. The Windows Sound Mixer appears. 
Click the Audio Tab. The Sound Mixer appears as shown:
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Under Sound Recording, click the Volume Button. (Make sure this is not the Volume button
under Sound playback.) The Recording window appears:
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Try lowering the volume for the recording line you are using. 
Note: If you don't see Stereo Mix, Wave Out Mix, What U Hear, or other likely options, select
Options, Properties from the menu. A complete list of recording devices appears as so:

Make sure all available devices are checked, and then you'll be able to select the proper one.
You may need to experiment with some sound cards to get the best volume level. 

Mono Mix - allows you to record the sound from a program player or a hardware tuner
connected to your personal computer in mono mode; 
Stereo Mix - allows you to record the sound from a program player or a hardware tuner
connected to your personal computer in stereo mode; 
SPDIF - allows you to record the sound from any external device connected to the digital
input jack of your computer sound card; 
Aux - allows you to record the sound from any external device connected to the Aux
(auxiliary) input of your computer sound card; 
CD Player - allows you to record the sound from a laser audio disc in you computer CD/DVD-
ROM drive; 
Line In - allows you to record the sound from any external device connected to the Line In
input of your computer sound card; 
Microphone - allows you to record the sound from a microphone connected to the
Microphone input of your computer sound card; 
Phone Line - allows you to record the sound from an external device connected to the Phone
Line input of your computer sound card;

8.2 Importing Audio Tracks from CDs

It is possible to digitally import audio data from audio CDs with most CD-ROM readers. To
import one or more audio tracks:
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1. Select Import Tracks from Audio CD... from the File menu. The CD Track Extraction dialog box
appears. 

2. Choose the device that contains your source audio CD from the CD-ROM Device drop-down list. 

3. Select the track or the tracks you wish to import from the track list. 

4. Click the button labelled Load. 
 

The imported audio tracks appear as separate editing windows in the Cool Record Edit
workspace.

8.3 Basic Audio Editing

This chapter describes the basic audio editing capabilities of Cool Record Edit such as loading
and saving files and editing using the clipboard or drag and drop.

The Cool Record Edit Workspace
Loading Audio Files
Saving Audio Files
Selecting Regions
Selecting Channels
Waveform Editing Interface
Zooming and Scrolling
Operations With Mouse
Editing using the Clipboard
Bookmarks and Regions Operation

8.3.1 The Cool Record Edit Workspace

The Cool Record Edit workspace can contain several audio editing windows, CD projects or
Cleaning Wizard projects. 
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The Cool Record Edit workspace

The figure above shows the Cool Record Edit workspace with an audio editing window. The
elements indicated with the red arrows are explained below:

 
1. The main toolbar with short cut icons for commonly used commands. 

2. An audio editing window containing the audio file "Beethoven.wma". The audio is visualized
with a curve corresponding to the recorded audio (see Time Domain). 

 Time Domain
The normal wave plot shown when making a recording in Cool Record Edit is a time domain
representation of the signal. When recording, Cool Record Edit has taken samples of the signal at
certain intervals, quantized them, and stored them as series of digitized values. The wave plot is the
result of drawing these samples on the screen with the time evolving along the horizontal axis.

3. A selected region indicated with yellow curve on a white background (colors depend on your
system settings). The current cursor position is indicated by a blinking line. 

4. The quick command bar. You can perform various operations with audio data. 

5. The region list window.

6. Time Domain.

7. The navigation toolbar for recording, playback and cursor positioning.

8. The bar indicating the selected region, the viewed region and the cursor position. During
processing, the progress is displayed in the status bar.
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9. The output level meters show the current output level during audio playback. 

8.3.2 Loading Audio Files

To open existing audio file,

1. Select from the File menu the command Open... 

2. Choose the folder in which your file is located from the Look in drop-down list. 

3. Click the audio file you wish to open and click the button labelled Ok. 

8.3.3 Saving Audio Files

To save an edited audio file with its original name:
 
1. Select from the File menu the command Save or press Ctrl+S.  

If you wish to save the content of an audio editing window with a different name, in a different
folder or with different settings:

1. Select from the File menu the command Save as... 

2. Choose the folder in which you wish to save the file from the Look in drop-down list. 

3. Enter a name for your audio file. 

4. Choose the file format of your audio file from the File type drop-down list. 

5. Most export filters offer different settings such as encoding bit rate or number format. 

 

8.3.4 Playing a Recording

To play the selected region of a recording:

1. Select from the Control menu the command Play or press the space bar. 

2. You can stop the playback by selecting from the Control menu the command Stop or by pressing
the space bar. 
 

You can also play the complete recording:

1. Select from the Control menu the command Play all or hold the shift key while pressing the space
bar. 

2. You can stop the playback by selecting from the Control menu the command Stop or by pressing
the space bar. 

To play the selected region as a loop:

1. Select from the Control menu the command Play looped.

2. You can stop the playback by selecting from the Control menu the command Stop or by pressing
the space bar. 
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Alternatively, you can use the navigation toolbar for convenient playback.

8.3.5 Selecting Regions

Cool Record Edit does all processing on the selected region and the selected channels only.
The selected region is highlighted. To change the selected region:

1. Click the beginning of the region you wish to select and keep the mouse button down. 

2. Move the mouse cursor to the end of the region you wish to select while keeping the mouse
button down. 

3. Release the mouse button. 

4. The newly selected region should now by highlighted. 

8.3.6 Selecting Channels

Cool Record Edit does all processing only on the selected region and the selected channels. To
change the selected channel or channels (only possible with stereo recordings):

1. Click the channel you wish to activate or deactivate when the pointer changes to or . 

8.3.7 Waveform Editing Interface

Waveform Editing Interface Menu consists of four parts:

Waveform display  
Display Range Bar  
Amplitude Ruler  
Time Ruler  

Waveform Display

Waveform Display is the area where you view your audio material. There are many mouse
operations available in the Waveform Display for selecting data: 

Left-click anywhere in the waveform and you will change the position of the playback cursor. 

With stereo waveforms, position the mouse pointer at the top or bottom of the Waveform
Display (the cursor will acquire L or R letter) and left-click to enable only the left or right channel
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for editing (the disabled channel will ray-out, another left-click on the disabled channel to re-
enable it.

Left-click and drag in the waveform display to make a selection.

Double left-click in the waveform display to select the entire visible portion of the waveform
(when zoomed in this does not select unseen areas which may be to the right or left). 

Right-click to create, extend or shorten a selection. The selection will extend or shorten the
currently selected range up to the specified point, or stem from the cursor position if there is no
existing selection.

Display Range Bar

Green Display Range Bar on the top of the Waveform Display Window indicates which part of
the entire waveform is currently being viewed in the Waveform Display. When zooming in or
out, this bar will get smaller or larger, as the portion being viewed changes with respect to the
entire waveform or session. 

Left-click and drag the Green portion of the bar to scroll forward or backward in time. As with
dragging in the Time Ruler, the zoom level is retained, only the viewing range is altered.

Amplitude Ruler 

Amplitude Ruler measures the relative volume of audio data. In Waveform View, the ruler's
display format can be set to either Samples (exact sample value of the data), Decibels or as a
Normalized Value (-100 to 100).

Use right-click on the amplitude ruler to set the format and to show or hide Amplitude Ruler

Time Ruler
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Time Ruler shows the current location at any point in the waveform display. The time markings
are subdivided into more detail when zoomed in, and less detail when zoomed out.

Use right-click on the Time Ruler to set the Time Ruler format (Decimal or Samples) and to
show or hide Time Ruler.

8.3.8 Zooming and Scrolling

You can zoom in to get a more detailed view in an editing window. You can zoom either
horizontally to view a smaller part of the recording or vertically to show a smaller amplitude
range.

Horizantal zoom

To zoom in horizontally:
Move the mouse wheel downwards

- or -

Click View menu -> 

 Note

You can zoom out to view the whole recording by selecting View -> .

Scrolling

In those cases where only a part of the recording is shown, a scroll bar is visible below the
visualisation of the wave form. You can use the scroll bar to view other parts of the recording.

- or -
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8.3.9 Operations With Mouse

Left mouse click:
1. in the marker's area (cursor is the "tick"), near marker. Then select region are set in
accordance with the marker. If the marker picks out any area then select region are set in
accordance with the marker too.

2. in the stereo channels area (cursor is the "L" or "R"). One of the stereo channels is picked
out and all operations do not affect another channel. It does not work for the mono files.

3. in the any waveform area. Current position is changed. 

Left mouse double click:
1. If cursor is situated near current marker position, the current marker position is added,
otherwise - current cursor position is added like a marker position. 

2. Cursor points to the marker. Marker is deleted.

3. Double click the main editor window. The whole region selected.

Right mouse click:
1. In the any waveform area. Current area is picked out. The nearest bound is moved to the
current cursor position. 

2. In the stereo channels area (cursor is the "L" or "R"). One of stereo channels is picked out
and all operations do not affect another channel. It does not work for the mono files. 

Moves the mouse with clamped left mouse button:
1. In the any waveform area. Current position is picked out. Near the border of early detailed
area the type of cursor is changed and user can decrease or increase dimension of the current
detailed area. 

2. In the stereo channels area (cursor is the "L" or "R"). One of stereo channels is picked out
and all operations do not affect another channel. It does not work for the mono files.

3. In the Zoom area. The waveform rolls if  Zoom In operation is used before.
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8.3.10 Editing using the Clipboard

The clipboard concept provides a common way of editing documents for all Windows
applications. You can edit your recordings by copying the selected region to the Cool Record
Edit clipboard using the command Edit | Copy and paste the region into another location using
the command Edit | Paste Insert. The Paste Insert command is equivalent to the normal paste
command common in most Window applications. Cool Record Edit has offers two additional
ways of pasting:

· Paste Overwrite, which substitutes a selected region with the content of the clipboard. 

· Paste Mix, which mixes the selected region with the content of the clipboard. 

The command Edit | Cut copies the selected region to the clipboard before deleting it from the
source recording. For the purpose of deleting parts of the recording, use one of the following
two commands:
 
· Delete, which deletes the selected region 

· Crop, which deletes everything but the selected region. 

8.3.11 Bookmarks and Regions Operation

You can simplify the editing process by inserting anchors such as labels and regions to your
recording.

Adding Labels

To add a label to the recording:

1. Move the cursor position to where you want the to insert a label 

2. Click the right mouse button and select "Add Bookmarks..." . 

3. A label appears at the cursor position 

Adding Region Markers

To add a region marker to the recording:

1. Select the part of the recording where you want a region marker 

2. Click the right mouse button and select "Add Region...". 

3. A region is appears at the selection 
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Renaming, Moving and Deleting Anchors

You can easily rename anchors:

1. Right click the anchor text, choose rename.

2. A properties dialog box appears. 

3. Enter the new name of the anchor. 

4. Click the button labelled OK. 
 

You can also move the anchors:
 

1. Click the left mouse button at the upper part of red line visualizing the anchor. 

2. Keep the mouse button down while moving the anchor to its new position 

3. Release the mouse button. 
 

To delete an anchor:

1. Right click the anchor text, choose rename.

2. A context menu appears. 

3. Select "Delete" 

 

The Label and Region List Windows

You can edit and keep track of your anchors by showing the region list and label list windows. To
show the label list window, select "Bookmark List" from the View menu. The menu item "Region
List" from the same menu shows the region list.
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9 Editing

Selected Region

Many of the edit functions below apply to the selected region. To mark the selected region you
can either click and hold down on the wave window and drag the mouse or press and hold
down the shift key while moving in the file. To select the entire file press Ctrl+A.

Undo

To Undo is to restore the file to its state before the previous edit function. This is useful if you
want to try an edit or just make a mistake. To undo your last action press Ctrl+Z.

Cut (Ctrl+X)

To 'cut' is to delete the selected region but to keep a copy on the clipboard so it can be
'pasted' somewhere else. This is useful when moving parts of the audio around in the file.

To cut select the region and then press Ctrl+X.

Copy (Ctrl+C)

To 'copy' is to make a copy of the selected region to the clipboard so you can paste it in
another location. This is useful if you want to duplicate a part of the audio and insert (or mix it)
in another file.

To copy select the region and then press Ctrl+C. To copy the entire file press Ctrl+A-C.

Paste  (Ctrl+V)

Paste can only be used after you have used the Cut or Copy functions (above) to take a
selected region to the clipboard.

The paste function replaces the current selected region (or inserts if there is no selection). To
replace a selection press Ctrl+V. To insert click on the position and press Ctrl+V.

Paste Mix

This function takes the audio you have previous copied or cut and mixes it with the current
selected region.

After you have cut or copied the audio you want to mix select the new region and used Edit ->
Paste Mix from the menu. You can specify the volume of the mix (that is the volume of the
clipboard audio).

Almost always the length of the selected regions will be different. If the mix selection (in the
clipboard) is shorter than the current selection then the mixed audio will just end when it ends.
If the mix clipboard is longer than the current selection then one of the follow can be selected.
"Increase selection" means that the mix just continues past the end until the mix file ends.
"Insert Silence" means at the end of the current selection, the mix will be inserted until it ends.
The fade out mix means that as the end of the current selection is approach the mix fades out -
this is useful for background music beds and sfx.

A typical example of Paste Mix is where you want to mix a music bed behind a voice over. To do
this copy the music track from one file, open the voice file select the voice (say with Ctrl+A)
then select Edit -> Paste Mix and fade out mix.

Delete (Del)
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To delete the selected region press the Delete key. This is similar to the cut function but a copy
is not taken to the clipboard.

Select All (Ctrl+A).

To select the whole file press Ctrl+A.

Select To Start (Shift+Home).

To select from the beginning position to the current position, press Shift+Home.

Select To End (Shift+End).

To select from the current position to the end, press Shift+End.

Select Specified Time (Ctrl+G).

Use this option if you want to select the audio with the exact start and end position. Just press
Ctrl+G, enter the start and end position and click OK. You can also preview the selection by
clicking the Preview button.

Mix File

This is the same as Paste Mix (above) except that you specify a file to mix instead of having to
copy the audio to the clipboard first. See the Paste Mix section above for more information.

Repeat Loop

This function repeats the selection a number of times (useful for extending the length of music
beds). Select the region you want to repeat and use the menu Edit -> Repeat Loop then enter
the number of times to loop.

Trim (Ctrl+T)

To 'trim' is to cut off the beginning and the end of the file so only the selected region remains.
This is useful when you have just recorded a file but there is silence or noise before the start
or after the end.

Select the part of the file you want to keep and then press Ctrl+T.

Trim Start

To delete everything before the current position select Edit -> Trim Start.

Trim End

To delete everything after the current position select Edit -> Trim End.

Split into two at this point

Use this option if you want to quickly split the current file into two small tracks. To do this, click
on the position where you want to split and select Edit->Split into two at this point. Take care
when you decide to do this because you cannot undo.

Silence Select Region

This function silences the selected region. This function can be useful to remove breaths or
clicks from a voice recording without changing the timing of the words.

Save Select Region As
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This function saves the selected region. This function can be useful to quickly save out the part
that you have just edited.

Insert Silence

The menu item Edit -> Insert Silence is used to insert silence of a specified duration at or over
the selected location.

Insert File

The menu item Edit -> Insert File is used to insert a specific audio file at or over the selection
location.

Copy To New

To create a new file with a selected part of the current file, select the region and use the menu
Edit -> Copy To New.
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10 Effects

Selected Region

All of the effects described below apply only to the selected region. To mark the selected region you
can either click and hold down on the wave window and drag the mouse or press and hold down the
shift key while moving in the file. To select the entire file press Ctrl+A. If you do not have any region
selected when accessing an effect, the entire waveform will be selected as default.

Presets

Some effects come with a series of options known as "Presets". The idea behind presets is to save you
having to fiddle around with the numbers, which is great if the numbers don't mean a lot to you.
Instead, you can just browse the preset list and select the option which best describes the effect you
are trying to achieve.

Amplify

To 'amplify' is to increase the loudness or volume of the selected region. To make a part of the
recording softer or louder, select it and then use the menu Effects -> Amplify. The volume is
entered in percent (100 being no change, 50 being -6dB softer or 200 being +6dB louder).

Normalize

To 'normalize' is to adjust the volume so that the loudest peak is equal to (or a percentage of)
the maximum signal that can be used in digital audio. Usually you normalize files to 100% as
the last stage in production to make it the loudest possible without distortion.

High-Pass Filter

A high-pass filter (sometimes called a low cut filter) removes all low frequencies below a
specified Hz. This is useful if you want to make your recording sound 'clearer' or less 'muddy'. It
is very usual to use a high-pass filter of about 300Hz on all voice recordings to improve
intelligibility.

Equalizer

An equalizer changes the frequency response of a signal so it has different tonal qualities. See 
General Audio Concepts (Samples, Channels etc..)  for some explanation about what this
means.

After you select Effects menu -> Equalizer you will see a graph of amplitude against
frequencies. Left click on any slider bar to create a new band point. 

To assist you with shaping the Equalizer graph in the way you want, there is a preset list that
displays the most common sorts of filters used in the Equalizer graph. You can choose any
preset filter from the list and then manipulate the filter to achieve the effect you desire. 

If you are using the equalizer simply to drop lower frequencies, you should always try the High
Pass filter first (Effects menu -> High Pass Filter), because it is better and faster for very low
frequencies.

Echo

You can use this function to create single echoes, as well as a number of other effects. Delays
of 35 milliseconds (ms) or more will be perceived as discrete echoes, while those falling within
the 35-15 ms range can be used to create a simple chorus or flanging effect. (These effects will
not be as effective as the actual chorus or flanging effects, as the delay settings will be fixed
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and will not change over time).

For more information about delay effect see: http://www.harmony-central.com/Effects/Articles/
Delay

Reverb

Reverb is many small reflections of the sound that come after a set time. It usually occurs when
someone is speaking in a room, hall etc. More reverb is called wet, no reverb is called dry.

For more information about flanging effect see: http://www.harmony-central.com/Effects/
Articles/Reverb/

Duration
 The delay time, in ms.
 
Mix Depth
 The dry is the volume of the input signal and the wet is the volume of the delayed signal, in percent.
Varies from 0 to 100. If Mix Depth = 0 result signal isn't contain delayed signal. If Mix Depth = 100
result signal isn't contain input signal. Other values of Mix Depth are combination of the dry and the
wet (wet = 100 - dry).
 
Feed Back Gain
 The feedback sets how much delay is feed back to the input. Varies from 0 to 100.
 
Reverb Gain
 The level of reverberation signal in db.
 
Tap Delay
 The number of taps before delay is fed back to the input.
 
Reverb Frequency
 The type of trim. Can be one of the following types: trim from left, right or from both sides of trim
level.

 
Reverse

This effect reverses the selection in the same way playing a record or tape backwards would.

Fade In
Fade Out
Fade Out and Trim

To fade in or out use the menu Effects -> Fade In or Effects -> Fade Out.

The fade out and trim option is a combined function which fades out over the selection then
marks the end of the selection as the end of the file. This is frequently used at the end of music
tracks.

Envelope

The 'envelope' is the change in volume of the select region over time. This can be used to make
fine adjustments to the volume over time or even more crude changes like fade in or fade out.

Select the region you want to change the volume over and use the menu Effects -> Envelope.
Click on any point to adjust its volume.

Speed Change

http://www.harmony-central.com/Effects/Articles/Delay
http://www.harmony-central.com/Effects/Articles/Delay
http://www.harmony-central.com/Effects/Articles/Reverb/
http://www.harmony-central.com/Effects/Articles/Reverb/
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Normal speed changes changes the pitch in proportion to the speed. If you want to change the
speed but keep the pitch the same use this function.

Pitch Change

This changes the pitch of the recording without changing the speed (i.e. the converse of the
above).

Dynamic Range Compressor

A Dynamic Range Compressor limits the volume levels of a sound recording so that it stays
within a certain loudness range.

An example of where it is used is in TV broadcasting, where it ensures that the volume levels of
ads are perceived as being louder than the television program itself (without any change in the
actual broadcast volume).

It also has a use for recording audio from one medium to another, where the two mediums are
not capable of handling the same range of volume levels (e.g. A CD can handle a much greater
range than a cassette tape).

The "Threshold" setting works by detecting when the sound recording volume exceeds a
defined decibel level. It then gradually attenuates the sound to bring it down below the dB
level, and does it in such a way that the listener will not be aware the attenuation is occurring.

Flanger

Flanging is created by mixing a signal with a slightly delayed copy of itself, where the length of
the delay is constantly changing. It is actually one specific type of phasing (Phaser).

For more information about flanging effect see: http://www.harmony-central.com/Effects/
Articles/Flanging

Delay Rate
 Rate of delay. Varies from 0 (there isn't delay) to 100 (delay is 20 ms).
 
Mix Depth
 The dry is the volume of the input signal and the wet is the volume of the delayed signal, in percent.
Varies from 0 to 100. If Mix Depth = 0 result signal isn't contain delayed signal. If Mix Depth = 100
result signal isn't contain input signal. Other values of Mix Depth are combination of the dry and the
wet (wet = 100 - dry).
 
Feed Back Gain Feed Back Gain sets how much delay is feed back to the input. Varies from 0 to 100.
 
Sweep Depth The sweep depth determines how wide the sweep is in terms of delay time, in percent.
Varies from 0 (no effect) to 100 (maximal effect). 
 
Sweep Rate This parameter refers to the frequency of flanging. Varies from 0 to 100, in percent.
 
Sweep Phase
 Phase of delay, in radian.
 

Reverb

It is the sound you hear in a room with hard surfaces where sound bounces around the room
for a while after the initial sound stops.

For more information about flanging effect see: http://www.harmony-central.com/Effects/
Articles/Reverb

Duration
 The delay time, in ms.

http://www.harmony-central.com/Effects/Articles/Flanging
http://www.harmony-central.com/Effects/Articles/Flanging
http://www.harmony-central.com/Effects/Articles/Reverb
http://www.harmony-central.com/Effects/Articles/Reverb
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Mix Depth
 The dry is the volume of the input signal and the wet is the volume of the delayed signal, in percent.
Varies from 0 to 100. If Mix Depth = 0 result signal isn't contain delayed signal. If Mix Depth = 100
result signal isn't contain input signal. Other values of Mix Depth are combination of the dry and the
wet (wet = 100 - dry).
 
Feed Back Gain
 The feedback sets how much delay is feed back to the input. Varies from 0 to 100.
 
Reverb Gain
 The level of reverberation signal in db.
 
Tap Delay
 The number of taps before delay is fed back to the input.
 
Reverb Frequency
 The type of trim. Can be one of the following types: trim from left, right or from both sides of trim
level.

 
Chorus

The Chorus differs from the Flanger in only a couple of ways. One difference is the amount of
delay that is used. The delay times in a Chorus are larger than in a Flanger, usually somewhere
between 20 ms. and 30 ms. (the Flanger's delay usually ranges from 1 ms. to 10 ms.) This
longer delay doesn't produce the characteristic sweeping sound of the Flanger. The Chorus
also differs from the Flanger in that there is generally no feedback used.

For more information about chorus effect see: http://www.harmony-central.com/Effects/
Articles/Chorus 

Delay Rate
 Rate of delay. Varies from 0 (there isn't delay) to 100 (delay is 20 ms).
 
Mix Depth
 The dry is the volume of the input signal and the wet is the volume of the delayed signal, in percent.
Varies from 0 to 100. If Mix Depth = 0 result signal isn't contain delayed signal. If Mix Depth = 100
result signal isn't contain input signal. Other values of Mix Depth are combination of the dry and the
wet (wet = 100 - dry).
 
Feed Back Gain
 Feed Back Gain sets how much delay is feed back to the input. Varies from 0 to 100.
 
Sweep Depth
 The sweep depth determines how wide the sweep is in terms of delay time, in percent. Varies from 0
(no effect) to 100 (maximal effect). 
 
Sweep Rate
 This parameter refers to the frequency of flanging. Varies from 0 to 100, in percent.
 
Sweep Phase
 Phase of delay, in radian.

http://www.harmony-central.com/Effects/Articles/Chorus
http://www.harmony-central.com/Effects/Articles/Chorus
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11 Tools

Frequency Analysis

This tool uses a Discrete Fast Fourier Transform (DFFT) to separate the audio at the current
selected position of the waveform into its frequency components. To use it, set the waveform
cursor to the point in the audio you want to analyse and select Tools -> Frequency Analysis. In
the window that opens, you should see one or two graphs displayed, known as FFT graphs. If
the audio file you are analysing is of mono format, there will be one blue graph shown. If the
file is stereo, there will be one blue graph for the left channel and one pink graph for the right
channel.

In the top right-hand hand corner are the frequency and decibel values of the point in the
graph where the mouse cursor is currently located. The decibel values range from 0dB
(loudest) at the top, down to -127dB (softest). The frequency range depends on the sample
rate of the audio file, ranging from 0Hz on the left to half the sample rate of the audio at the
right.

To see the FFT graph in more detail, click the Zoom In buttons on either the bottom of the
window or along the right-side (this will zoom the graph horizontally or vertically respectively).
While zoomed in, you can use the scrollbars along the bottom and right-hand sides to scroll
horizontally or vertically.

To zoom the graph out, either click on the respective Zoom Out buttons, or click the button in
the bottom-right corner to set the view back to full-scale.

An alternative to using the Zoom In and Zoom Out buttons is simply resizing the FFT graph
window. To do this, move the mouse cursor to any edge or corner of the window, and hold the
left-mouse button down and move your mouse as appropriate.

Text To Speech (Speech Synthesis)

This tool lets you create computer generated speech from text you enter. Use the menu Tools -
> Text to Speech, enter (or paste Ctrl+V) the text and click Synthesize Speech. Some trial and
error can be required to get it right.

This feature requires a speech engine which is not installed on all computers. To download the
Microsoft speech engine (or for foreign language speech engines) please see www.
coolrecordedit.com.

Batch Converter

If you have a large number of files that you want to process in the same way use the Batch
Converter Tool (Tools -> Batch Converter). You specify the list of files, the list of effects to be
applied and Cool Record Edit will do them all in one 'batch'. For more information on doing this,
please see the topic Batch Converter .70

http://www.coolrecordedit.com
http://www.coolrecordedit.com
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12 Bookmarks and Regions

Bookmarks

Bookmarks are positions within files that you might frequently want to return to. For example
you can use a bookmark to store the location of a interesting part in a recorded interview.

To add a bookmark push Ctrl+B and enter the name of the position. When you want to return
to the bookmark push Ctrl+Shift+B to open the bookmark list, select it from the list and select
Go to Bookmark in the right click menu.

To select from one bookmark to another bookmark, select that bookmark from the list then
select Select to Bookmark option in the right click menu.

Bookmarks (unlike Regions) are linked to an actual file. So they persist even after you close
Cool Record Edit or the Project. You should delete bookmarks when they are not needed (using
the Ctrl+Shift+B list).

Regions

Regions store a selected part of the recording. (A bit like the copy clipboard but you can have
many).

To add a region select it, click Ctrl+R and give it a name. Then at any point open the regions list
(Ctrl+Shift+R) and use the right click menu to play, select, rename, delete, copy to new or save
the region. You can also export the selected region(s) into one folder by selecting "Export
Region(s) to folder" 

Regions can be extremely useful when working with a long recording like an interview which
needs to be rearranged.
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13 Batch Converter

The batch converter is used where you want to apply the same operations (i.e. effects or
conversions) to a whole list of files.

Open the Batch Converter using the menu Tools -> Batch Converter.

Step 1: Select Files

Click on the Add button and browse to the files you want to process. You can select multiple
files at the same time by holding down the Shift or Control keys while selecting.

Click Next when you have added all the files.

Step 2: Select Commands

For each command you want to apply to the files, click Add select the command and then click
Add again. You can reorder commands by dragging the items in the list.

Step 3: Select Output Format and Folder

By default Cool Record Edit will save the files in the same format they were loaded in. But if you
want to convert the format select "Convert to file format", select the extension. Some files (eg.
wav or mp3) have other options (bitrate or codec) which can be changed using format options.

Note: if you want to change the sample rate use the Convert Sample Rate comment in the
commands (above).
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14 Cool Record Edit Options

General Settings

When creating a new file

Prompt for Sample Rate and Channels

Select this option if you want Cool Record Edit to prompt for sample rate and channels when you
create a new audio file.

Use default Sample Rate and Channels

Select this option if you want to use the default sample rate and channels when create a new audio
file.

To change the default sample rate and channels click on the button "Set Default Sample Rate and
Channels". The sample rate must be between 600 and 96000 samples per second (see General Audio
Concepts (Samples, Channels etc..) ).

Options

Auto re-arrange file windows so that they are all visible

Select this option if you want Cool Record Edit to auto tile windows horizontally all file windows on the
Desktop whenever you load a new file into Cool Record Edit. This is useful if you want to be able to
see all files at anytime.

Add  Cool Record Edit into Windows Explorer context menu

Select this option if you want to add  Cool Record Edit into the right-click context menu in Windows
Explorer for all supported audio file formats. For example, with this option selected, right-click on a .
wav file in Windows Explorer and you should see an item called "Edit with Cool Record Edit" in the
menu that appears.

Audio

Audio Working Folder

When Cool Record Edit loads a file it keeps a copy of the working audio (in full quality 32 bit) in the
working folder for fast editing and processing. If you are running out of hard drive space on your C
drive you can change this to be some other temporary folder.

Play Options

Play file automatically when opened

Select this option if you want Cool Record Edit to automatically play the file when opened.

Automatic playback after any edit or effect

Select this option if you want Cool Record Edit to automatically replay your audio file after you have
finished performing any edit or effects operation.

Play file automatically after go to bookmark

Select this option if you want Cool Record Edit to automatically play the file after you selected a
bookmark.

Play file automatically after select region

Select this option if you want Cool Record Edit to automatically play the file after you selected a
region.

12
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Reduce volume by -8db with rewind and fast-forward

Select this option if you want Cool Record Edit to reduce the play volume by -8db when rewind or fast
forward.
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15 Cool Record Edit Output Formats

In Cool Record Edit, most formats you can save to have settings dialogs where you can
configure the options for a particular format. This dialog is only viewable after you go to File
menu -> Save As, and then specify your output format. The following sections detail the
contents of the various settings dialogs available in Cool Record Edit.

15.1 WAV Settings

There are basically 2 ways that the software will create WAVE files.  (These settings indicate
how the WAVE files are created.)

CD Quality

This is the most popular setting.  If you are creating WAV files so that you can burn them on
custom CD compilations, choose this option.  It will ensure that any non-CD quality format
WAVs and MP3 files are converted to CD quality compatible WAV files.  

CD quality format WAV files are 44,100 Hz, 16 bits, stereo.

Specific Settings 

Choose this if you want the WAV files in a specific format. 

The last alternative can be used for special situations where you need all your resultant WAV
files to be in a specific format.  For example, you can use this if you need all your WAV files to
be mono.

Sample Rate
The sample rate is the number of sound points per second.  For example, 22,050 Hz means that there
will be 22,050 samples of sound data every second.  You can also type in the sample rate if its not in
the list.

Mode
Stereo means that the resultant files will have a left and right channel.  Mono means that there is only
one channel.  

Bits Per Sample
Each sample is stored in a finite number of bits.  The more bits you use, the less noise is introduced to
the sound.  However, the file size will also get bigger as higher bits per sample are used.  The default
is 16 bit.  8 bit sounds may sound noisy especially for subtle dynamic sounds.  

15.2 MP3 Settings

Preset Quality

The easiest way of choosing a level of compression for your MP3 files is to use the Preset
Quality slider.  

The Preset Quality slider allows you to choose from several levels of quality and resultant file
sizes.  As you choose higher quality, the file size goes up as well.  On the other hand, lower
quality presets will be smaller and easier to send over the Internet.

Preset Bit rate Mode LAME
Phone 16 kbps Mono X
Shortwave 24 kbps Mono X
AM Radio 32 kbps Mono X
FM Radio* 96 kbps Stereo X (J-stereo)
Voice 64 kbps Mono X
Radio 112 kbps Stereo
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Tape 128 kbps Stereo
Hi-Fi 160 kbps Stereo
CD 192 kbps Stereo
Studio 256 kbps Stereo

The default is CD quality (192 kbps, Stereo).

* Note that the FM Radio bit rate is higher than the next preset quality, which is Voice.  Voice is @ 64
kbps and FM Radio is @ 96 kbps.  The reason that there is a discrepancy is because Voice is mono and
FM Radio is stereo.  If you were to divide the FM Radio bit rate in half, you would have 48 kbps per
channel, which is lower than the Voice preset. 

15.3 OGGSettings

These options allow you to set the Bit Rate and quality of OGG files.

Preset Quality

This convenient slider allows you to quickly choose from a list of various configurations.

Preset Bitrate Channels
Voice Quality 64 kbps Mono
FM Quality 96 kbps Mono
Tape Quality 128 kbps Mono
Hi-Fi Quality 160 kbps Mono
CD Quality 192 kbps Mono
Studio Quality 256 kbps Mono
Best Quality 250 kbps Mono

Specify Settings

This allows you to set the specific bit rate, channels and either Average or Variable bit rate.

Average Bit Rate – Choose this to set the average bit rate. 
Variable Bit Rate – Choose this to set the variable bit rate.  Change the slider to set the
quality from 1% to 100%
Mode – Choose mono or stereo in either Average or Variable Bit Rate mode

15.4 WMA Settings

If you do not see a WMA tab, you may not have WMA support properly installed.  

WMA is a second generation compressed audio format. 

The main option on this screen is the quality format, which is chosen by moving the slider.  The
possible settings are:

Preset Bit rate Mode Frequency
1 16 kbps Mono 8,000 Hz
2 32 kbps Stereo 22,050 Hz
3 48 kbps Mono 44,100 Hz
4 64 kbps Stereo 44,100 Hz
5 96 kbps Stereo 44,100 Hz
6 128 kbps Stereo 44,100 Hz  (default)
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16 Software Licence Terms

1.  The copyrights in this software and any audio or visual work distributed with the software
belong to CoolRecordEdit Inc.. Some sound effects distributed with Cool Record Edit belong to
other companies and are licensed only for use when integrated with Cool Record Edit.
CoolRecordEdit Inc. reserves all rights. CoolRecordEdit Inc. licenses the distribution and
installation of this software only in accordance with these terms.

2.  By installing, using or distributing this software you, on your own behalf and on behalf of
your employer or principal, agree to be bound by these terms. If you do not agree to any of
these terms, you may not use, copy, transmit, distribute, or install this software.

3.  This software, and all accompanying files, data and materials, are distributed "as is" and
with no warranties of any kind, whether express or implied except as required by law. If you
intend to rely on this software for critical purposes, it is essential that you should test it fully
prior to using it for critical applications and you must assume the entire risk of using the
program.

4.  CoolRecordEdit Inc. will not be liable for any loss arising out of the use of this software
including, but not limited to, any special, incidental or consequential loss. CoolRecordEdit Inc.
may not refund any amount paid for the purchase of the software to the purchaser of the
software unless the purchaser satisfies CoolRecordEdit Inc. that they tested the free version of
the software prior to purchase.

5.  You may not use this software in any circumstances where there is any risk that failure of
this software might result in a physical injury or loss of life. Any such use by you is entirely at
your own risk, and you agree to indemnify CoolRecordEdit Inc. from any claims relating to such
unauthorized use.

6.  You may copy or distribute the installation file of this software in its complete unaltered form
but you may not, under any circumstances, distribute any software registration code. In the
event that you do distribute a software registration code, you will be liable to pay the full
purchase price for each location where the unauthorized use of code occurs.

7.  The contract arising out of this agreement is governed by the laws and courts of the
Australian Capital Territory.
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